Recent Posts

Pages: [1] 2 3 ... 10
1
F900 Series Main Chat / Re: Engine start issues
« Last post by racautanu on Today at 12:03:44 PM »
2+ weeks after the ECU update I had only 1 cold start fail with an almost empty fuel tank (0 km range).  It starts ok after 2-3 days break or 10 degrees celsius. For me it's a huge improvment with cold start and I tried both 95 and 100 fuel.
2
New Member Introductions / Salutation
« Last post by AlfredoJ on Today at 12:04:18 AM »
 :046:
Hi to all from Spain !!!
3
F900 Series Main Chat / Re: Engine start issues
« Last post by racautanu on Yesterday at 10:41:00 PM »
The county manager of Romania and Bulgaria is Ionut Batu and it wasn't the first time hearing about the problems because I sent a simillar mail to BMW via the connected up and it was escaleted to him. I can forward you on email screenshots with our conversation to prove him it's not the first time hearing about the problem :))). Our discussion was 2 or 3 weeks ago. Or maybe he's a busy man and just just forwarded my list to service guys.
4
Modifications, Accessories, and Appearance / Battery
« Last post by Ch on Yesterday at 10:23:41 PM »
Does anyone has experience with lithium battery?
I am thinking to change my 12ah battery with one 4ah Lithium battery is much more lighter
5
F900 Series Main Chat / Re: Engine start issues
« Last post by Milen Dimitr on September 25, 2020, 08:37:13 PM »
I wrote an email to BMW to express my disappointment with the issue on a brand new bike and that:
"This is an ongoing problem with both the R and XR reported by owners all over the world. Further there's apparently no official statement for the cause and a fix, since dealerships receive all kinds of different reasons and solutions - spark plugs, bad fuel (fuel system flush), software reinstall, software update. I already went to the dealership once and they couldn't fix it. I don't want to start a trial an error solution, probably introducing a new problem. Please find a fix for the issue and advise the dealerships officially."

Surprisingly this was escalated quite quickly and went to the After Sales Area Manager for Central and Eastern Europe, the one for Greece and the country manager for Romania and Bulgaria. I saw this because in the reply the country manager for RO and BUL forgot to delete the internal communication  :008:
The dealer contacted me shortly afterwards to arrange another visit.
But in the internal communication, they wrote that it's the first time they learn about it and "Please explain to the customer that we cannot base on the forums opinions". Which I agree with, it's not an official communication line for them. But I can because we live in a connected world and the information is out there.

So I encourage everyone to contact the dealers and report the problem. You can also write to motorrad@bmw.de to notify them that "The customer stated that is a known problem but from my small experience, it is the first case that I hear." might be an oversight.

The dealer was advised to open a TSARA case (Technical Support & Research Assistant ), so if it hasn't been already there, it now will be in this online case-reporting system.
6
Modifications, Accessories, and Appearance / Re: Givi rear rack
« Last post by robotdog on September 25, 2020, 04:58:19 PM »
Thanks for the reply, that clears things up. Guess I'll go ahead and order.
7
Modifications, Accessories, and Appearance / Re: Givi rear rack
« Last post by Hanes69 on September 25, 2020, 12:05:08 PM »
Picture 2 shows how to mount side plates on bikes. It actually starts on Page 3 and has two parts, first one on Page 3 showing installation without Original case holder, and second part showing installation with Original case holder. Please note that different screws and spacers are used with and without Original case holder.

Picture 3 shows how to mount top plate on side plates already mounted according to Picture 2. And of course, if side plates can be mounted  with or without Original case holder, SW-Motech used only one picture showing how to mount top plate...
8
Modifications, Accessories, and Appearance / Re: Givi rear rack
« Last post by robotdog on September 24, 2020, 08:27:10 PM »
Ok, so I'm a bit confused. I may be a little dense so I'm hoping that there is a little more clarification.

On Page 4, of the previously mentioned PDF instructions there are 2 pictures. #2 and #3. In picture #2 it looks like the original BMW mount will work with SW-motech's gear, however on picture #3 there is no BMW mount shown. Does this imply that it doesn't fit?  The reason that I"m a little confused is that the instructions next to #2 indicates: "Attach the mounting brackets [1] with the original case holder and the original screws [Orig.] to the vehicle."

Can anyone definitively clarify?

Hoping I can use SW-Motech's stuff but I want to keep my original case holders. :)
9
New Member Introductions / Re: Hi from Cornwall
« Last post by LP17 on September 24, 2020, 01:24:53 PM »
Enjoy your new ride. :028:
10
New Member Introductions / Re: Just ordered an F900XR in Virginia
« Last post by LP17 on September 24, 2020, 01:21:17 PM »
Enjoy your new ride. :400:
Pages: [1] 2 3 ... 10

strongminded